Bug #94536

ext:form controller loses its request arguments

Added by Ralf Zimmermann 4 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2021-07-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since the last request handling changes, the ext:form controller can no
longer correctly forward the requests to the render action because
the request arguments are lost.

#1

Updated by Gerrit Code Review 4 months ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/69810

#2

Updated by Gerrit Code Review 4 months ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/69810

#3

Updated by Benni Mack 3 months ago

  • Target version changed from 11.3 to 11.4
#4

Updated by Bjoern Jacob 3 months ago

  • Status changed from Under Review to Closed

Patch has been abandoned. Closing the issue.

Also available in: Atom PDF