Project

General

Profile

Actions

Bug #98389

closed

Text “undefined” when hovering over a field in the editor since update to TYPO3 10

Added by Bernhard Eckl over 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2022-09-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello,

since I updated TYPO3 from 9 to 10 I see the text “undefined” when hovering over a field in the form editor (it should be fieldtype: identifier but it is unknown: identifier).


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #98077: FormEditor display "undefined" for element typesClosed2022-08-05

Actions
Actions #1

Updated by Riccardo De Contardi 12 months ago

  • Related to Bug #98077: FormEditor display "undefined" for element types added
Actions #2

Updated by Bernhard Eckl 12 months ago

Issue seems to be present in TYPO3 10 but resolved in 11 and 12.

Actions #3

Updated by Riccardo De Contardi 12 months ago

  • Status changed from New to Closed

I close this issue in agreement with the reporter; if you think that this is the wrong decision or experience the issue again on recent TYPO3 versions, please reopen it or open a new issue with a reference to this one.

Thank you

Actions

Also available in: Atom PDF