Project

General

Profile

Actions

Feature #98942

closed

Search in the file list does not work anymore

Added by Dennis Metz over 1 year ago. Updated 29 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2022-10-27
Due date:
% Done:

0%

Estimated time:
PHP Version:
7.4
Tags:
Complexity:
Sprint Focus:

Description

If I want to insert a link via a content element, e.g. text, in the RTE and search for a file via the file list, the event that triggers the search is missing.
I press enter, but nothing happens.


Files

error.png (20 KB) error.png Dennis Metz, 2022-10-27 16:43
Bildschirmfoto 2024-06-23 um 12.02.35.png (131 KB) Bildschirmfoto 2024-06-23 um 12.02.35.png Georg Ringer, 2024-06-23 10:02
Actions #1

Updated by Benni Mack over 1 year ago

  • Status changed from New to Needs Feedback

Hey Dennis,

I don't think there is a search in the File Link Picker, the "Titel" feld you mention is the value of the "title" attribute to be built for the link. Correct? If so, this ain't a bug but a feature request.

Actions #2

Updated by Dennis Metz over 1 year ago

  • Tracker changed from Bug to Feature
  • TYPO3 Version deleted (11)
  • Is Regression deleted (Yes)

Hi Benni,

sorry for the late feedback.

There I had actually a thinking error - was probably already later...

But yes, a search for a certain file would make sense here. We have many customers who have hundreds of PDFs/images etc. in one folder and otherwise they have to search for a long time.

I have declared the ticket as a feature.

Actions #3

Updated by Benni Mack over 1 year ago

  • Status changed from Needs Feedback to New
Actions #4

Updated by Georg Ringer 29 days ago

in the meantime a search is possible (IMHO since v12, screenshot is showing v13), therefore closing the issue

if you don't agree, feel free to contact me via slack!

Actions

Also available in: Atom PDF