Project

General

Profile

Actions

Bug #99762

closed

['appearance']['enabledControls']['hide'] = true does not show "Enable/Disable" button in Inline Elements

Added by Stephan Ederer over 1 year ago. Updated 12 days ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2023-01-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:
On Location Sprint

Description

If I set

['appearance']['enabledControls']['hide'] = true

in the TCA Configuration of an Inline Element, I would expect that the enable/disable button is visible in the Inline Element of the record.

Actions #1

Updated by Benni Mack 12 months ago

  • Sprint Focus set to On Location Sprint
Actions #2

Updated by Lisa Kreitz 3 months ago

  • Status changed from New to Needs Feedback

Hey,

I cannot reproduce this in v11.5 and v13.
Can you please share the whole TCA of your field.

Thanks,
Lisa.

Actions #3

Updated by Georg Ringer 12 days ago

  • Status changed from Needs Feedback to Closed

closing the issue as of lack of feedback. if still valid in v12, please create a new issue or contact me on slack

Actions

Also available in: Atom PDF