Dennis Römmich

***@***.***

  • Registered on: 2012-10-24
  • Last connection: 2016-10-27

Projects

Activity

Reported issues: 39

2016-09-03

12:39 Core Bug #77828 (Under Review): Inversion of Control is not working in controller action arguments
If you register an Implementation like extbase does in typo3/sysext/extbase/ext_localconf.php:9 it won't be considere...
00:21 Core Bug #77178: TCA type='text' with 'readOnly'=true renders newlines as <br /> tags
Actually there is an option called 'pass_content'...

2016-03-13

10:15 Core Bug #75035 (Resolved): Wrong Exception Message
Wrong Exception Message in typo3/sysext/frontend/Classes/ContentObject/ContentObjectRenderer.php in line 905.
Conten...

2015-12-03

15:10 External Import Bug #72035: Cronjob not working
Yes you're right. Was my fault. Thanks!!
08:40 External Import Bug #72035 (Rejected): Cronjob not working
I configured a Cronjob for automaticly import. My Scheduler Task works, if i start it manually in the Scheduler Backe...

2015-04-20

12:14 TEQneers SEO Enhancements (dead -> please use MetaSEO) Bug #66489 (New): Pagetitle Suffix is shown twice
Since TYPO3 6.2.12 (https://git.typo3.org/Packages/TYPO3.CMS.git/commitdiff/10779eb2d959fefca00783a2af71c6ffe21480e5)...

2015-03-30

17:23 FeManager - TYPO3 Frontend User Registration Bug #66153: fillEmailWithUsername = 1 is not working when including In2\Femanager\Domain\Validato...
if set validation.email.required = 0 it works. Sry I failed to see that.
You can close this.
17:14 FeManager - TYPO3 Frontend User Registration Bug #66153 (Rejected): fillEmailWithUsername = 1 is not working when including In2\Femanager\Doma...
When I set fillEmailWithUsername = 1 it doesn't influence the Validation of a user registration.
It always says: "Fi...

2015-03-09

10:54 news extension Bug #65609 (Rejected): Localized Image ignores field "hidden"
When i localize a News element and disable the Media Element in the localized language, it will be ignored in front e...

2015-02-25

13:06 news extension Bug #65331 (Closed): Languagefile locallan_tca.xlf doesn't exist in TYPO3 4.5
In TCA configuration (@news/Configuration/Tca/news.php@) on Line 578 (news 2.3.1) is a reference to @LLL:EXT:cms/loca...

Also available in: Atom