Bug #81914

Window does not jump to Anchor

Added by Dennis Römmich over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2017-07-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
8
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The window does not jump to the right position when expanding the tree for example in Configuration module or in TypoScript Object Browser.

For whatever reason there are some styles, which brakes the expected functionality.

Not sure, if my patch is a good solution but i didn't find any issues, after removing styles for body and html.

#1

Updated by Dennis Römmich over 4 years ago

  • Category set to Backend User Interface
#2

Updated by Gerrit Code Review over 4 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/53542

#3

Updated by Benni Mack about 4 years ago

  • Sprint Focus set to On Location Sprint
#4

Updated by Susanne Moog almost 4 years ago

  • Status changed from Under Review to Needs Feedback
  • Target version deleted (9.0)

Patch was abandoned as we don't understand what the error is. Can you elaborate?

#5

Updated by Mathias Brodala over 3 years ago

  • Sprint Focus deleted (On Location Sprint)
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Needs Feedback to Closed

No feedback since the last 90 days => closing this issue.

If you think that this is the wrong decision or experience the issue again and have more information about how to reproduce your problem, please reopen it or open a new issue with a reference to this one.

Thank you and best regards

Also available in: Atom PDF