Gianluca Strafella

  • Registered on: 2013-06-18
  • Last connection: 2019-04-02

Issues

Projects

Activity

2019-04-02

11:56 TYPO3 Core Bug #88054 (New): A content element visible in a workspace, is not visibile when it's hidden in LIVE
Hi,
in these conditions:
1) Two (or more) content elements in a standard page, in LIVE:
Content-1: sorting=1,...

2019-03-27

15:24 TYPO3 Core Bug #88021 (New): Preview of a record related with FAL does not work when file is changed in a wo...
Hi,
we used extbase to build an extension that show a record related with an image (managed via FAL).
We structured...

2018-11-16

14:27 TYPO3 Core Bug #82462: Workspace : no content show in preview, for a new page create in workspace, if this p...
The patch doesn't work for us. We've tried on TYPO3 8.7.20 (cleaned).
These the start conditions:
- In LIVE, pag...

2018-06-08

16:00 TYPO3 Core Bug #81208: Invalid SQL query when previewing a workspace with translated relations
Last patch works fine with TYPO3 8.7.15.

2017-12-05

11:30 TYPO3 Core Bug #81096: Images wrongly cropped in translated pages
Hi,
if it could be useful, this is a dirty work-around to fix the problem on TYPO3 8.7.4 :...

2017-09-04

12:52 TYPO3 Core Bug #82283 (New): List module with Localization View and search does not work as aspected
Hi,
when I use list module and the localziation view is active, this "where" condition is added:...

2017-08-29

09:23 DB Integration Bug #82192 (Resolved): Something wrong in class.tx_wfqbe_results.php, maybe related to showBrowser
WFQBE 7.6.2 is available on TER now.
09:22 DB Integration Bug #81227 (Resolved): ContentObjectRenderer->TEXT() deprecated
Hi Claudio,
the warnings will be removed with WFBE v.7.6.2 (available on TER).
Gianluca
08:46 DB Integration Bug #82192 (Accepted): Something wrong in class.tx_wfqbe_results.php, maybe related to showBrowser
Hi Claudio,
the fix suggested by Ronald will be availabile in WFQBE 7.6.2.
Gianluca

2017-08-17

14:33 DB Integration Bug #81713 (Resolved): fileadmin/office/tmpl/fe_users.tmpl works but file:89 does not
Hi Ronald,
issue has been fixed in wfqbe 7.6.1.
Regards,
Gianluca

Also available in: Atom