Markus Dübbert

info@markusduebbert.de

  • Registered on: 2014-06-04
  • Last connection: 2019-09-17

Issues

Activity

2019-06-28

05:23 TYPO3 Core Bug #87174: .... typo3temp/var/cache/code/cache_core/site-configuration.php): Access is denied
I get the same error:
Core: Error handler (BE): PHP Warning: rename(/var/www/html/web/typo3temp/var/Cache/Data/flu...

2019-02-27

20:50 Dynamic Content Elements (DCE) Bug #87809 (Resolved): Error in backend after creating CE
TYPO3 8.7.24
PHP 7.1
After creating an CE with dce and saving, i get this error in BE:...
20:45 Dynamic Content Elements (DCE) Bug #87808 (Resolved): Error in backend after creating CE
TYPO3 8.7.24 PHP 7.2
dce 1.5.2
after creating a CE in Backend and save, i get this error:
#1476107295: PHP War...
19:40 Dynamic Content Elements (DCE) Bug #87807 (Resolved): Error in backend after installing dce 1.6.0
I'm on TYPO3 8.7.24 with php 7.2
I cannot install dce 1.6.0
I get this error after installing:
An exception ...

2018-10-09

16:47 pw_comments Bug #86604 (New): pw_comments removes buttons in backend
TYPO3 7.6.31
pw_comments 4.1.2
gridelments 7.1.0
after installing pw_comments the buttons for insert here (see s...

2018-06-21

19:38 TYPO3 Core Bug #85334 (New): Ext. filemetadata: missing workflow for field status
Is there a documentation for using the status field?
How to use this?
See attached screen.
Another question con...

2018-06-14

06:46 TYPO3 Core Bug #82476: CKEditor removes classes from p and span since TYPO3 8.7.5
CK Editor again looses span and p classes in TYPO3 8.7.16
I'm not completely sure, but i think in 8.7.15 it worked.

2018-05-09

12:53 TYPO3 Core Bug #84098: 403 forbidden error on trying to access 404 page
this still exists in 8.7.12
#1509296606: Failed to fetch error page "http://server.de/404", reason: Client error: ...

2018-03-28

13:46 TYPO3 Core Bug #84548 (Closed): error when installing a 404 error page
I have a system with the following pagenotfound configurations.
'pageNotFoundOnCHashError' => '0',
'pageNotFound_...

2017-11-30

12:36 TYPO3 Core Bug #83173: f:uri.image inline viewhelper doesn't work like normal viewhelper
...

Also available in: Atom