Bug #89436

module WEB > list: localize a page does not work correctly

Added by Markus Dübbert 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Start date:
2019-10-17
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
7.2
Tags:
Complexity:
medium
Is Regression:
Sprint Focus:

Description

if i localize a page in the list view via the plus icon on the right site,

i get the new translated page on the wrong position.

it should be: near the old page
it is: beneath the old page

info1.jpg View (115 KB) Markus Dübbert, 2019-10-17 08:01

info2.jpg View (121 KB) Markus Dübbert, 2019-10-17 08:01


Related issues

Related to TYPO3 Core - Bug #83721: Page translated using localization overview is shown as normal page L=0 Resolved 2018-01-29

History

#1 Updated by Riccardo De Contardi 4 months ago

@Markus Dübbert I think you're talking about Web > Info > Localization overview module

Is this one the same issue? #83721

#2 Updated by Markus Dübbert 4 months ago

yes, it's the same

#3 Updated by Riccardo De Contardi 4 months ago

  • Related to Bug #83721: Page translated using localization overview is shown as normal page L=0 added

#4 Updated by Riccardo De Contardi 4 months ago

Thank you for your answer;

Issue #83721 AFAICR tells that the created pages are created in the wrong language, can you confirm that, too?

I hope you don't mind if I close your issue to continue on the other one.

#5 Updated by Markus Dübbert 4 months ago

Issue #83721 AFAICR tells that the created pages are created in the wrong language, can you confirm that, too?

yes.

It is like Georg Ringer describes it in the above issue:

Subpages have been created for the pages, but no translations.

#6 Updated by Riccardo De Contardi 4 months ago

  • Status changed from New to Closed

Thanks again; I close this issue as a duplicate of #83721 please continue the discussion there.

If you think that this is the wrong decision, please reopen it or ping me.

#7 Updated by Markus Dübbert 4 months ago

ok, thats's fine

Also available in: Atom PDF