Sascha Schieferdecker

schieferdecker@citkomm.de

  • Registered on: 2014-11-05
  • Last connection: 2017-06-14

Issues

Activity

2017-03-07

12:04 Core Bug #80163 (Closed): Flexform displaycond with switchableControllerActions sys_category tree not ...
With TYPO3 8.6.1 the following flexform (simplified and shortenend for the sake of readibility) does not show any sys...

2016-11-23

16:20 Core Bug #75460: Replacement of pictures of an image CE in workspaces
Does this patch have a chance to get merged? We are using the patched version for several months in project affected ...

2016-09-01

14:14 Mask Bug #77746 (New): Assigning user rights all other exclude fields except mask fields lost
TYPO3 7.6.10
mask 2.1.1
When editing backend user groups, exclude fields selected in pages and content get lost w...

2016-06-13

15:29 Core Bug #72369: "TBE folder selector" pop-up folder tree broken
I have the same problem while using alm_gallery in 7.6.9. The flexform config is as follows:...
14:06 Core Bug #73076: Publishing of changed sys_file_metadata fails because of missing config array for wit...
I can confirm the issue exists in 7.6.9. Rebuild reference index doesn't help, only the installation of filemetadata ...

2016-05-24

12:50 Mask Bug #76282: Backend Preview of IRRE-elements does not filter deleted elements
FYI, Versions used are TYPO3 7.6.8 and mask 2.0.1 from TER
12:48 Mask Bug #76282 (Closed): Backend Preview of IRRE-elements does not filter deleted elements
I posted this bug on github too, but just read that this is the official bugtracker, so here we go:
I've created...

2015-06-12

13:35 Faceted Search Bug #63523: templavoila indexer not indexing tt_content translations referenced by l18n_parent field
A cleaner solution is to add the following code after initial result of $contentElementUids:
// Are there tr...

2015-01-21

16:42 Core Bug #60919: References to files are sometimes wrong
I can confirm the issue, same effect here.

2014-12-10

15:17 Core Bug #62184: Exception using GIFBUILDER in css_styled_content texpic renderer
I have a similar issue with an FCE, guess it's the same Core Problem:...

Also available in: Atom