Christopher Orth

corthmail@gmail.com

  • Registered on: 2015-10-14
  • Last connection: 2017-05-10

Issues

Activity

2017-04-03

12:02 TYPO3 Core Bug #80312: TYPO3 backend broken after a re-login
I can still reproduce that the same way I wrote with the current master.
If you can't reproduce it that way, try to ...

2017-03-20

11:18 TYPO3 Core Bug #80312: TYPO3 backend broken after a re-login
Same problem here, you can also reproduce with the following steps:
# Logout from the Backend
# Go to the login mas...

2016-10-21

14:20 TYPO3 Core Task #78103 (Resolved): Add missing information status for addSystemMessage() in SystemInformatio...
Applied in changeset commit:5cabf13580f685160869760ccd55d93792ee635d.
14:14 TYPO3 Core Revision 5cabf135: [FEATURE] Add missing information status for addSystemMessage
Adds the possibility to pass and set status parameter
TYPO3\CMS\Backend\Toolbar\Enumeration\InformationStatus through...

2016-09-28

20:07 TYPO3 Core Task #78103 (Closed): Add missing information status for addSystemMessage() in SystemInformationT...
Make it possible to pass InformationStatus through addSystemInformation() in \TYPO3\CMS\Backend\Backend\ToolbarItems\...

2015-11-24

13:58 TYPO3 Core Bug #71436: Inline in flex with multiple DS fails
Bug still exist for IRRE-Elements

2015-11-23

14:34 TYPO3 Core Bug #71436: Inline in flex with multiple DS fails
Great, work's for me!
12:20 TYPO3 Core Bug #71783 (Closed): Adding FAL images in FlexForm is not possible
Because of #68045 is tagged with 6.2 LTS and I am not sure this issue is related to that report here's a new issue fo...

2015-11-18

13:49 TYPO3 Core Bug #71643: RTE Insert images loading wrong popup content
Seems to duplicate #71494
13:40 TYPO3 Core Bug #68045: Inline add of FAL images in flexform does not work
Not sure this should be fixed with #70918 but I still get a 500 server error with following FlexForm...

Also available in: Atom