Bug #71643

RTE Insert images loading wrong popup content

Added by Jelle Groenendal over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-11-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Within the RTE "Insert images" opens popup with title "Insert Images" but with "Insert links" as content.


Related issues

Is duplicate of TYPO3 Core - Bug #71494: image wizard in the rtehtmlareaClosedMarkus Klein2015-11-12

Actions
#1

Updated by Christopher Orth over 5 years ago

Seems to duplicate #71494

#2

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Closed

Duplicate of #71494

Also available in: Atom PDF