Steffen Dietrich

  • Registered on: 2018-11-06
  • Last connection: 2019-01-17

Issues

Activity

2019-01-17

11:02 TYPO3 Core Feature #87469 (Rejected): Add acceptance test for creating new Workspace
There should be an acceptance test for creating, editing and publishing a new Workspace.

2019-01-10

17:19 TYPO3 Core Bug #87383: new site handling does not work for new installations
Good idea! I tested it by myself and made some adjustments. So far everything works nice...the main problem was that ...

2019-01-08

15:24 TYPO3 Core Bug #86762: Site-Configuration defined language fallbacks not working
Just found another bug with a colleague of mine while testing it. Here's how to reproduce it:
- create a 2nd Site ...

2018-12-17

17:17 TYPO3 Core Feature #87191 (Closed): Add acceptance test for Template and Sites creation
There is no acceptance test for a new Template & Sites configuration for frontend testing. Also there should be an ea...

2018-12-11

18:17 TYPO3 Core Feature #87128 (Closed): Add acceptance test concerning canonicalized URL creation
Add an acceptance test for respecting GET parameters for canonical URL generation.

2018-11-19

13:57 TYPO3 Core Bug #11538: Deleting page which has (deleted) subpages
I've been able to reproduce the workflow and I think I found a solution.
Although I still appreciate feedback.
...

2018-11-16

13:36 TYPO3 Core Bug #86767: Workspace: Newly created content elements are not visible in modules 'page' and 'list'
I tried to reproduce it...correct me if I m wrong.
- change to different Workspace -> Page -> Create New Content E...
13:07 TYPO3 Core Bug #86684: "No pseudo-site found in root line of page" when copying records from one sysfolder t...
Can you provide some additional informations? I m testing this on 9.5.2 and can't reproduce it.
Or maybe I did somet...

2018-11-15

15:19 TYPO3 Core Bug #86186: No pseudo-site found in root line for workspaces
I tried to come up with a solution and it's working so far....but I m not sure if it's the best way for solving this ...

2018-11-14

14:11 TYPO3 Core Bug #85985: Error: No pseudo-site found in root line of page 3
I could reproduce the error with creating and deleting sites. There's a bugfix available that could do the trick.
ht...

Also available in: Atom