Bug #86767

Workspace: Newly created content elements are not visible in modules 'page' and 'list'

Added by Jasmina Ließmann 10 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2018-10-27
Due date:
% Done:

0%

TYPO3 Version:
9
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If an editor or admin is working in a workspace and creates a new content element, the newly created content element is not visible neither in module "Page" nor module "List". It only shows up in module "Workspace".
This does not occur if an existing content element has been edited.

Tested in current master (9.5.1-dev). In current 8.7 (8.7.20-dev) it worked.

History

#1 Updated by Jasmina Ließmann 10 months ago

  • Description updated (diff)

#2 Updated by Steffen Dietrich 9 months ago

I tried to reproduce it...correct me if I m wrong.

- change to different Workspace -> Page -> Create New Content Element -> Lorem Ipsum & Save.

The page in the pagetree is even highlighted, although the content element on the page is not but that shouldn't be a problem. I can see/re-edit the new element in both Page and List View (v 9.5.2) without any issues.

#3 Updated by Jasmina Ließmann 8 months ago

  • Status changed from New to Closed

Yes, seems like this issue has been resolved in the meantime. I can not reproduce the issue in current master (9.5.3-dev) nor in current 8.7 (8.7.22-dev).

Also available in: Atom PDF