Thomas Off

retiolum@googlemail.com

  • Registered on: 2008-07-27
  • Last connection: 2017-04-11

Issues

Projects

Activity

2017-11-28

16:51 TYPO3 Core Bug #83137: Editing of links results in an exception when the 'rel' attribute is enabled
Found the respective commit at https://github.com/TYPO3/TYPO3.CMS/commit/e552bb4256f14ee062532f5a9bb2f0c634ebf7aa
15:00 TYPO3 Core Bug #83137 (Rejected): Editing of links results in an exception when the 'rel' attribute is enabled
If the 'rel' attribute for links is enabled, editing of links results in an exception when htmlspecialchars() is call...

2017-08-31

16:34 Dynamic Content Elements (DCE) Feature #82261 (Needs Feedback): Allow customization of SImpleBackendView
For a customer we had to adjust the SImpleBackendView, which was quite easy, but we also had to override the TtConten...

2017-04-27

10:38 TYPO3 Core Bug #76410: Link wizard does not fill hidden field of Flexform input field
Could be related to #70602

2014-05-06

15:00 TYPO3 Core Bug #58569 (Resolved): Content element "media" does not render Youtube videos
In TYPO3 6.2 the "media" content element does not handle Youtube videos correctly: it renders a wrong URL into the ob...
14:51 TYPO3 Core Bug #57217: Module belog not displaying content
We didn't find out exactly what's causing the problem, but think that it's more a bug in the view extension than in t...

2014-04-29

10:38 TYPO3 Core Bug #57217: Module belog not displaying content
After some more research we have found the reason: it's the "view" extension! I'll try to investigate, how exactly it...

2014-04-22

08:58 TYPO3 Core Bug #57217: Module belog not displaying content
After reviewing this issue some more, I found out that the log module doesn't work anywhere I upgraded from 6.1 to 6....

2014-04-17

15:16 TYPO3 Core Bug #58010: No backend login possible after Update 6.2.0 > 6.2.1
In my opinion this is a general TYPO3 bug: when examining the JS files delivered to the browser and the ones in typo3...

2014-03-25

08:42 TYPO3 Core Bug #57217: Module belog not displaying content
I just updated my Git tree to latest commit, cleaned the browser and all TYPO3 caches, but nothing helped, the log mo...

Also available in: Atom