André Spindler

typo3@andre-spindler.de

  • Registered on: 2008-07-29
  • Last connection: 2018-06-02

Issues

Activity

2017-11-21

14:17 TYPO3 Core Bug #83059 (Closed): Filesystem access rights not stored for be_groups
TYPO3: 8.7.8
PHP: 7.0.22
This issue might already exist, but I can't manage to find it. It was even not possible ...

2017-11-10

10:17 TYPO3 Core Bug #82963 (Rejected): Editing of links with empty rel attribute causes exception in ckeditor
TYPO3: 8.7.8; composer installation
PHP: 7.0.22
Enabling the rel field in rte is easy:
buttons:
link:
re...

2017-07-10

13:07 TYPO3 Core Bug #81825 (Closed): EM ignores disabled basic.automaticInstallation
Hello!
Setting "basic.automaticInstallation" in EM configuration does not work any more.
When selecting an extens...

2017-02-15

11:07 TYPO3 Core Bug #79823 (Closed): CropWizard: Media relation broken in backend
TYPO3:
Version 8.6.0, upgraded from 8.5.1 (there this works). Was build with 6.2.x and is now my testing environment...

2016-11-14

09:41 TYPO3 Core Bug #77110: In RTE, link title is broken (7.6 only, 6.2 works perfect)
I agree that this might not be solved in 7.6.
Imho the best solution would be:
For link style:
No selector any...

2016-11-13

23:16 TYPO3 Core Bug #77110: In RTE, link title is broken (7.6 only, 6.2 works perfect)
I've checked this with TYPO3 7.6.12:
First issue is solved - Title is translated now.
The second issue is still...

2016-11-12

18:22 TYPO3 Core Bug #73530: EM fails checking dependencies and does a forbidden update of an required extension
Ok.
Tested with TYPO3 6.2.28. This works now - great work!
Issue can be closed now.

2016-07-15

18:29 TYPO3 Core Bug #77110: In RTE, link title is broken (7.6 only, 6.2 works perfect)
Issue 1:
I know the difference between BE language and content language (of current data/record).
But why does this...
17:54 TYPO3 Core Bug #77110: In RTE, link title is broken (7.6 only, 6.2 works perfect)
Tested RTE option:
RTE.default.defaultContentLanguage = de works.
In this case there is only one content language. ...
17:48 TYPO3 Core Bug #77110: In RTE, link title is broken (7.6 only, 6.2 works perfect)
Issue 1 (localization):
This PageTS option RTE.default.defaultContentLanguage is new to me. I have never used it. If...

Also available in: Atom