Project

General

Profile

Actions

Bug #101876

closed

Localization overview: button to create localizations not clickable

Added by Wolfgang Wagner 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
Localization
Target version:
-
Start date:
2023-09-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In TYPO3 12.4.5, the button in the Localization Overview to create localizations records for pages is not clickable. See attached screenshot.

The CSS class "disabled" is not removed, when selecting pages to localize.
If I remove the class in the browser dev tools, I can click the button, but no localization records are created.


Files

2023-09-07_20-48-58.jpg (42.5 KB) 2023-09-07_20-48-58.jpg Wolfgang Wagner, 2023-09-07 18:52

Related issues 1 (1 open0 closed)

Related to TYPO3 Core - Story #101564: User Interface related translation issuesNew2023-08-03

Actions
Actions #1

Updated by Eric Harrer 9 months ago

  • Category set to Localization
Actions #2

Updated by Eric Harrer 9 months ago

  • Related to Story #101564: User Interface related translation issues added
Actions #3

Updated by Eric Harrer 9 months ago

I can confirm this in TYPO 12.4.5. The link URL seems to be missing the following addition when selecting pages to be translated:

&cmd[pages][15][localize]=20&cmd[pages][130][localize]=20&…

(Example for language with ID 20 and pages with IDs 15 and 130.)
Actions #4

Updated by Gerrit Code Review 9 months ago

  • Status changed from New to Under Review

Patch set 1 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/80920

Actions #5

Updated by Gerrit Code Review 9 months ago

Patch set 1 for branch 12.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/80902

Actions #6

Updated by Anonymous 9 months ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF