Project

General

Profile

Actions

Bug #102400

closed

CKEditor5Migrator: str_contains(): Argument #1 ($haystack) must be of type string, int given

Added by Stephan Bauer 7 months ago. Updated 12 days ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2023-11-19
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
12
PHP Version:
8.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After update to 12.4.8 I'm getting this error when opening content elements:

str_contains(): Argument #1 ($haystack) must be of type string, int given

in /html/typo3/typo3_src-12.4.8/typo3/sysext/core/Classes/Configuration/CKEditor5Migrator.php line 766

Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #102521: ckeditor migration fails because of type issueResolvedGeorg Ringer2023-11-27

Actions
Actions #1

Updated by Stephan Bauer 7 months ago

This happend when trying to edit da news or sf_event_mgt element.

Actions #2

Updated by Riccardo De Contardi 6 months ago

  • Category set to RTE (rtehtmlarea + ckeditor)
Actions #3

Updated by Stephan Bauer 5 months ago

  • Related to Bug #102521: ckeditor migration fails because of type issue added
Actions #4

Updated by Georg Ringer 12 days ago

  • Status changed from New to Resolved

closed as duplicate of #102521

Actions

Also available in: Atom PDF