Project

General

Profile

Actions

Bug #103197

closed

Backend users may get confused about context menu apparently not loading

Added by Andreas Kienast 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2024-02-26
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In scenarios with a slow internet connection or heavy server load, if a backend user requests a context menu, the menu seems to not load. The issue is that the menu is rendered once the requested data has been received without any indicator that there's an ongoing request.

Actions

Also available in: Atom PDF