Project

General

Profile

Actions

Bug #104066

closed

Remove invalid intendation style inside SiteConfiguration Overview

Added by Michael Telgkamp about 1 month ago. Updated 6 days ago.

Status:
Closed
Priority:
Must have
Category:
-
Target version:
-
Start date:
2024-06-12
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Files

Actions #1

Updated by Gerrit Code Review about 1 month ago

  • Status changed from In Progress to Under Review

Patch set 1 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84671

Actions #2

Updated by Michael Telgkamp about 1 month ago

In the `for` loop the variable `rootPage` is set, but outside the loop `rootLinePage` is used for the style definition.

Actions #4

Updated by Christian Kuhn about 1 month ago

is this nesting intended?

Actions #5

Updated by Gerrit Code Review about 1 month ago

Patch set 2 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84671

Actions #6

Updated by Michael Telgkamp about 1 month ago

  • Subject changed from Wrong variable name used in inline style inside SiteConfiguration Overview to Remove invalid intendation style inside SiteConfiguration Overview

Remove the inline style completely as it was not used since 12.3
Additionally the margin computation can be removed.

Actions #7

Updated by Gerrit Code Review about 1 month ago

Patch set 1 for branch 12.4 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/84635

Actions #8

Updated by Michael Telgkamp about 1 month ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #9

Updated by Benni Mack 6 days ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF