Bug #15647

some problems in Opera

Added by Christoph Koehler over 15 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2006-02-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Skin looks funny in Opera. I noticed oversized checkboxes, and some other stuff seems wrong, too.
Screenshot attached.

(issue imported from #M2593)


Files

t3skin.tiff (228 KB) t3skin.tiff Administrator Admin, 2006-02-16 23:46
#1

Updated by Martin Kutschker about 15 years ago

Checkboxes that have the focus are larger than normal. But only when the cursor does NOT hover over the checkbox. Weird!

#2

Updated by Christian Kuhn over 12 years ago

The problem with the checkboxes in not reproducible anymore in trunk (r5103, Opera 9.63) neither by me nor by Rob Vonk.

Issue resolved.

#3

Updated by Marcus Krause over 12 years ago

Unable to reproduce any longer.

Also available in: Atom PDF