Bug #15870

not able to link image (in text & image) to special content element

Added by Gregor Kaczmarczyk over 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend User Interface
Target version:
-
Start date:
2006-03-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

it's not possible to link a image to a content element on a choosen page.
it´s possible to choose the page as link, but not a special content element on this page

maybe it's related with:
http://bugs.typo3.org/view.php?id=2914

something similar happens with choosing a content element linke in the screenshot below:
http://bugs.typo3.org/file_download.php?file_id=1235&type=bug

TYPO3 4.0 RC1
css_styled_content 0.3.1
(issue imported from #M2948)


Related issues

Related to TYPO3 Core - Bug #15871: Searching for records in record-browser window is not possible in records browserClosedPeter Niederlag2006-03-21

Actions
Is duplicate of TYPO3 Core - Bug #15852: Can't link to fileClosed2006-03-18

Actions

No data to display

Also available in: Atom PDF