Bug #15852

Can't link to file

Added by bartoszx over 15 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2006-03-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If I want link fg header to a file I cant list folder content and choose file.
Please look at attached screen.
If I click on arrow to list folder "External URL" tab shows up

(issue imported from #M2914)


Files

link.jpg (78.4 KB) link.jpg Administrator Admin, 2006-03-18 10:28

Related issues

Has duplicate TYPO3 Core - Bug #15870: not able to link image (in text & image) to special content elementClosedRupert Germann2006-03-21

Actions
Has duplicate TYPO3 Core - Bug #15968: Linkwizard does not allow the user to choose anchor or files.ClosedRupert Germann2006-04-02

Actions
#1

Updated by Rupert Germann over 15 years ago

that seems to be fixed in RC3.
please confirm.

#2

Updated by Wolfgang Klinger over 15 years ago

I can only confirm the link problems with TYPO3 3.8.X and the most recent rtehtmlarea version. I had to downgrade one version.

#3

Updated by Rupert Germann over 15 years ago

in 3.8.1 (and latest htmlarea) it works for me, too. AFAIK the problem appears only in 4.0 up to RC2. It's fixed in RC3.
anyone else who can test this?

Also available in: Atom PDF