Bug #16547

Link to external URL page doesn't forward

Added by Gerd Bruchhaus almost 15 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-12-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you link from an external site to a page of type "external URL", Typo3 doesn't forward to the configured external URL. The page shown is the page with the id of the "external URL page" and the page keeps empty (no content).

(issue imported from #M4649)


Related issues

Related to TYPO3 Core - Bug #17227: Shortcut to external URL if referer-check enabledRejected2007-04-21

Actions
#1

Updated by Andreas Bernhardt over 14 years ago

Is not fixed in 4.1

#2

Updated by Ric van over 12 years ago

It is a feature. Read issue 5470 for solution.

#3

Updated by Stefan Zidar over 10 years ago

Just wanted to note that I had this problem in 4.1 too, I updated my installation to 4.5 recently and I am not experiencing this since then. I also think that this was fixed in 4.2.

I suggest to mark this "resolved".

#4

Updated by Steffen Gebert over 10 years ago

  • Category deleted (Communication)
  • Status changed from Accepted to Closed
  • Assignee deleted (30403)
  • Target version deleted (0)
  • PHP Version deleted (4)

Yes, that has been fixed in the meantime.

#5

Updated by Ben N over 6 years ago

NOT fixed in 4.5.40 and 6.X.X
See https://forge.typo3.org/issues/17227 for workarounds.
Just noting for others ending up here.

Also available in: Atom PDF