Bug #16739

User Settings: Language pack error message is wrong

Added by Patrick Gaumond almost 15 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

This error message in the module User Settings isn't really helping:

"The selected language is not available before the language pack is installed.
You can use the Extension Manager to easily download and install new language packs."

Since no language pack in TER is for 4.0x it's useless and misleading.

So give a link to http://194.117.233.66/typo3/t3l10n/typo3conf/l10n/status.html and specify that csh_yourlanguage from TER are deprecated.

I had time to forget about the new localization between 4.0 and 4.0.3...

(issue imported from #M4558)


Related issues

Related to TYPO3 Core - Bug #21118: message "The selected language is not available before the language pack is installed" wrong if no language can be chosenClosedRupert Germann2009-09-22

Actions
#1

Updated by Chris topher over 11 years ago

Alternativelly jjust change the wording of that message.

#2

Updated by Alexander Opitz over 8 years ago

  • Target version deleted (0)

As this report is very old, is the handling in newer TYPO3 CMS Versions (like 6.0/6.1) more like you expect it?

#3

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
#4

Updated by Patrick Gaumond over 8 years ago

You can close that very old one...

#5

Updated by Alexander Opitz over 8 years ago

  • Status changed from Needs Feedback to Closed

Closed as commented.

Also available in: Atom PDF