Bug #21118

message "The selected language is not available before the language pack is installed" wrong if no language can be chosen

Added by Georg Ringer almost 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-09-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The message is shown to a user if the be-user record has been created and a language has been defined which is not yet available.

It looks very strange to the editor because he doesn't know which language has been chosen. Therefore it makes sense to show the language title

How to reproduce:
- Create an BE user and set a default language which doesn't exist yet in typo3conf/l10n
- Switch to the user and go to the user settings module

(issue imported from #M12032)


Files

usersettings-language.patch (1.1 KB) usersettings-language.patch Administrator Admin, 2009-09-22 08:43

Related issues

Related to TYPO3 Core - Bug #16739: User Settings: Language pack error message is wrongClosed2006-11-26

Actions
#1

Updated by Rupert Germann almost 12 years ago

FYI: committed to trunk rev 6071

Also available in: Atom PDF