Bug #16995

0004694: Feature request: Mount point on higher level

Added by Tourriere Sylvain almost 15 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2007-02-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hello

I still have the problem announced here :
http://bugs.typo3.org/view.php?id=412 [^]

I used to Typo3 4.0.2 - PHP 4.3.10

Thanks
Additional Information The error message is:

Error!

The requested page didn't have a proper connection to the tree-root!

(Illegal Mount Point found in rootline)

(issue imported from #M5002)


Related issues

Has duplicate TYPO3 Core - Feature #14352: Feaure request: Mount point on higher levelClosed2004-10-11

Actions
#1

Updated by Pavel Antonov over 14 years ago

RealURL can work with such mount points, somehow.
So can be used as workaround.

#2

Updated by Karsten Dambekalns over 14 years ago

When do you get this error? It seems you cannot call a mount point page directly. I.e. if page with id 130 is a mount point, and set up to use page 74 as "source", then calling
index.php?id=130
will lead to the error, whereas calling
index.php?id=74&MP=74-130
should work.

If that is the case, then I guess you either used an outdated link or clicked the "save & view" button in the backend - which seems to be broken in that regard (using 4.1.1).

#3

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • PHP Version deleted (4)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4

Updated by Alexander Opitz about 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF