Bug #17452

Resolving external URLs

Added by Bart Veldhuizen over 13 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2007-07-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

RealURL will correctly resolve shortcut URLs, but not external URLs (see 'dontResolveShortcuts' in the manual). This is a feature that I really need and I'd be happy to sponsor its development.

(issue imported from #M5930)

#1

Updated by Benni Mack over 13 years ago

I'd like to see this feature as well!

#2

Updated by Dmitry Dulepov over 13 years ago

This will break web site statistics. Typo3 first loads shortcut page and than redirects to external page. This makes access statistics. But we may add a configuration directive for this... I'll see.

#3

Updated by Dmitry Dulepov almost 11 years ago

Actually I am not sure it is a realurl job. Shouldn't this be a core feature?

#4

Updated by Alexander Opitz over 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.1

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#5

Updated by Alexander Opitz over 7 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF