Bug #17459

links are generated correctly but are linking to "page not found" but typo3 backend and install tool are working properly.

Added by vijay almost 15 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
Communication
Target version:
-
Start date:
2007-08-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
5.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

We using typo3 4.1.1.
Links are not working and default page is displayed as “page not found”
But in the url the linksare generated correctly.

We are working .htaccess file as under,
RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule typo3$ typo3/index_re.php
RewriteRule ^[
/]*\.html$ index.php
php_flag register_globals on
php_value memory_limit 48000000
php_value upload_max_filesize 40000000
php_value post_max_size 40000000
php_flag session.auto_start on
php_value max_execution_time 200

we could not decided on what the problem is in .htaccess or in any configuration.

We are using PHP version 5.0.4
Mysql Version 4.1.20
Linux version 2.6.16
Apache Version Apache/2.0.54 (Fedora)

(issue imported from #M6060)


Related issues

Is duplicate of TYPO3 Core - Bug #16110: links are generated correctly but are linking to "page not found" but typo3 backend and install tool are working properly.ClosedMichael Stucki2007-08-02

Actions
#1

Updated by Christian Kuhn over 13 years ago

Resolved as duplicate of #16110

#2

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF