Bug #17499

typo3 backend and install tool are working properly but are linking to "page not found" when links are generated correctly.

Added by vijay about 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Communication
Target version:
-
Start date:
2007-08-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
5.0
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

We using typo3 4.1.1.
Links are not working and default page is displayed as “page not found”
But in the url the linksare generated correctly.

We are working .htaccess file as under,
RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule typo3$ typo3/index_re.php
RewriteRule ^[
/]*\.html$ index.php
php_flag register_globals on
php_value memory_limit 48000000
php_value upload_max_filesize 40000000
php_value post_max_size 40000000
php_flag session.auto_start on
php_value max_execution_time 200

we could not decided on what the problem is in .htaccess or in any configuration.

We are using PHP version 5.0.4
Mysql Version 4.1.20
Linux version 2.6.16
Apache Version Apache/2.0.54 (Fedora)

(issue imported from #M6080)


Related issues

Has duplicate TYPO3 Core - Bug #16110: links are generated correctly but are linking to "page not found" but typo3 backend and install tool are working properly.ClosedMichael Stucki2007-08-02

Actions
#1

Updated by vijay about 15 years ago

ok.......close this bug...

#2

Updated by Martin Kutschker about 15 years ago

Closed on reporters request.

Also available in: Atom PDF