Feature #17754

Enable the option to hide the checkboxes "extended view", "clipboard", "localization"

Added by Georg Ringer over 13 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2007-11-05
Due date:
% Done:

0%

Estimated time:
PHP Version:
5.1
Tags:
Complexity:
Sprint Focus:

Description

This patch allows to hide the checkboxes at the bottom of a page:
- Extended view
- Show clipboard
- Localization view

with following options
options.disableBigControlPanel = 1
options.disableClipBoard = 1
options.disableLocalization = 1

(issue imported from #M6652)


Files

hide-CB.diff (3.24 KB) hide-CB.diff Administrator Admin, 2007-11-05 09:45

Related issues

Is duplicate of TYPO3 Core - Feature #18879: Module Web>List: Enable options to hide searchbox and checkboxes and init MOD_SETTINGS from Page TSconfigClosed2008-05-31

Actions
#1

Updated by Benni Mack over 13 years ago

Apart from the issue that I think it (or at least part of it) should go to the User => Setup module, the naming is not good.

If I set "options.disableLocalization", it does not hide localization completely, it only removes the icon on the bottom. Therefore I'd like to see something better here. btw... I'd love to have an option that e.g. limits a user to one language or only one language is set, that every part of the BE removes localiation options (in the page module, the list module, when editing page properties...). this would be a real nifty improvement.

#2

Updated by Christian Kuhn about 12 years ago

Resolved as duplicate of #18879

#3

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF