Bug #18162

FE editing fails due to undefined methos in t3lib_BEfunc

Added by Oliver Hader almost 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Communication
Target version:
-
Start date:
2008-02-07
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Fatal error: Call to undefined method t3lib_BEfunc::getbackendinterface() in /home/web/typo3/typo3_svn/TYPO3core/trunk/t3lib/class.t3lib_tsfebeuserauth.php on line 432

Seems like this was caused by SVN rev. 3069

(issue imported from #M7449)

0007449.patch View (823 Bytes) Administrator Admin, 2008-02-07 16:57


Related issues

Related to TYPO3 Core - Bug #18116: Remove hardcoded references to alt_main.php backend interface Closed 2008-02-04

History

#1 Updated by Oliver Hader almost 12 years ago

getBackendInterface should be getBackendScript

#2 Updated by Jeff Segars almost 12 years ago

Thanks Olly! Was just about to fix this one myself....

#3 Updated by Oliver Hader almost 12 years ago

You can take over this issue and commit it directly if you want.

#4 Updated by Jeff Segars almost 12 years ago

Will do....

#5 Updated by Jeff Segars almost 12 years ago

Committed to 4.2 branch and trunk.

Also available in: Atom PDF