Bug #18192

exclude for header_position, header_link

Added by Georg Ringer over 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-02-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

These fields should be able to be hidden for an editor because they are nearly never used and would be very good for a cleaner and more simple backend!

this is related to #14350 & #14350 but Kaspers concerns are wrong because so many things changed already (like the doctype merging, and many things more)
(issue imported from #M7496)


Files

excludePatch.patch (649 Bytes) excludePatch.patch Administrator Admin, 2008-02-12 09:07

Related issues

Related to TYPO3 Core - Feature #14350: header_position and header_link are no exclude-fieldsClosedKasper Skaarhoj2004-11-11

Actions
Related to TYPO3 Core - Bug #14942: Allowed excludefields: content:justfy and content:link cann not be removedClosed2005-08-24

Actions
Has duplicate TYPO3 Core - Bug #15436: Excludefield Pagecontent: Align cannot be excludedClosedChristian Kuhn2006-01-17

Actions
Has duplicate TYPO3 Core - Bug #15563: Allowed excludefields:ClosedMathias Schreiber2006-02-04

Actions
#1

Updated by Ingo Renner about 13 years ago

committed to 4.2

Also available in: Atom PDF