Bug #18391

Hidden checkbox doesn't get updated

Added by Georg Ringer almost 13 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-03-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

IRRE child record got a hidden checkbox and if I press the "hide record"-icon in the IRRE bar, the icon toggles and the hide-checkbox in the record too.

but if I click the hide-checkbox of the IRRE record, the hide-icon doesn't get updated.

i guess just a small tweak to make IRRE even better

(issue imported from #M7780)

#1

Updated by Oliver Hader almost 13 years ago

You're right:
Icon -> Hide input field works
Hide input field -> Icon doesn't work

#2

Updated by Georg Ringer almost 13 years ago

should be still pretty easy because there is already a listener for the title field which get updated in the IRRE bar if there is any change in the IRRE record

#3

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Accepted to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4

Updated by Alexander Opitz over 7 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF