Bug #18635

[Renaming] "clear all cache" to "Clear system cache" because of ext_localconf.php

Added by Daniel Brüßler almost 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-04-18
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Dmitry had the same problem like me when he worked on a BE-extension.

I first thought that the "clear all cache"-button is broken, because I used that several times to clear the cache after changing code in ext_localconf.php

(issue imported from #M8149)


Related issues

Related to TYPO3 Core - Bug #18650: Clear all caches should clear configuration cache as well Closed 2008-04-20
Related to TYPO3 Core - Bug #18111: "Clear all caches" doesn't delete temp_CACHED... files. Closed 2008-02-04

History

#1 Updated by Dmitry Dulepov almost 11 years ago

We decided to keep "all" but clear config cache too

Also available in: Atom PDF