Bug #18650

Clear all caches should clear configuration cache as well

Added by Steffen Kamper almost 12 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2008-04-20
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Title says all

(issue imported from #M8174)

8174_clear_all_caches.diff View (716 Bytes) Administrator Admin, 2008-04-20 17:24


Related issues

Related to TYPO3 Core - Bug #18635: [Renaming] "clear all cache" to "Clear system cache" because of ext_localconf.php Closed 2008-04-18
Related to TYPO3 Core - Bug #18111: "Clear all caches" doesn't delete temp_CACHED... files. Closed 2008-02-04

History

#1 Updated by Dmitry Dulepov almost 12 years ago

rev 3601

Also available in: Atom PDF