Bug #18893

wide by default doesn't exist in TYPO3 4.2.0 any more

Added by Peter Kraume over 11 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-06-02
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In former versions of TYPO3 (< 4.2) in the "User settings" there was the possibilty to set "Wide document background".

http://support.typo3.org/general/german/m/typo3-german-42-breiten-hintergrund-anzeigen-gibts-nicht-mehr-346137/p/1053/
(issue imported from #M8585)


Related issues

Duplicated by TYPO3 Core - Bug #18144: setup.override.edit_wideDocument=1 ignored Closed 2008-02-06
Duplicates TYPO3 Core - Bug #19650: edit-wideDocument was removed, bring it back Closed 2008-11-27

History

#1 Updated by Kurt Ludikovsky over 11 years ago

quick fix - workaround (V 4.2.1)

by changing the underlying table - enlarging the columns the icons will be put into one line.
to do this, change in typo3/stylesheet.css (make a copy before) the entries starting at line 1798 as follows

+++++++
table.typo3-dblist tr td.col-icon {
width: 20px; /*+++ KL 2008-06-15 */
}

table.typo3-dblist tr td.col-icon a {
width: 20px; /*+++ KL 2008-06-15 */
display: block;
}

table.typo3-dblist tr td.col-title {
width: 200px; /*+++ KL 2008-06-15 */
overflow: hidden;
}

table.typo3-dblist tr.c-headLine td.col-title a {
width: 200px;
display: block;
font-weight: bold;
}

table.typo3-dblist tr td.col-control {
width: 300px; /*+++ KL 2008-06-15 */
text-align: left;
}

table.typo3-dblist tr td.col-control-space {
width: 4px;
}

table.typo3-dblist tr.c-headLine td.col-control a{
width: 300px; /*+++ KL 2008-06-15 */
display: block;
}
-------------

#2 Updated by Christian Kuhn about 11 years ago

Resolved as duplicate of #19650 which is currently pending in core list. Please test.

#3 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF