Project

General

Profile

Actions

Feature #19358

closed

Setting the title len of items in web->list

Added by Michael Miousse almost 16 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-09-19
Due date:
% Done:

0%

Estimated time:
PHP Version:
5.2
Tags:
Complexity:
Sprint Focus:

Description

We can't set the title len for any for the list mod in typo3 backend.
We are stuck with the default 30 len hardcoded in the source.

(issue imported from #M9394)


Files

bug_9394.diff (844 Bytes) bug_9394.diff Administrator Admin, 2008-09-19 20:27

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Feature #18999: list title length fixed to 30 charsClosedBenni Mack2008-06-21

Actions
Actions #1

Updated by Michael Miousse almost 16 years ago

[TYPO3-dev] Width of titles in Web > List view
From:
Tapio Markula <>
Date:
Friday 19 September 2008 07:37:05
Groups:
typo3.dev
Hi

I didn't figure, where the width of the title  in Web > List view has
been defined. I would like to alter the cropping value.

Actions #2

Updated by Stefano Cecere over 15 years ago

this bug was already talked and has a patch since many months! :
http://bugs.typo3.org/view.php?id=8787

Actions #3

Updated by Rob Vonk over 15 years ago

There are some questions / notices on the core mailinglist on this patch. Some work has to be done to make it final.

Actions #4

Updated by Oliver Hader over 15 years ago

However, this is a duplicate of issue #18999 - the fix should be handled with that id and RFC on the core list.

Actions #5

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF