Bug #19890

Generate random key does not work

Added by Oliver Hader over 12 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Install Tool
Target version:
-
Start date:
2009-01-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The "generate random key" button in the install tool's "basic configuration" does not work due to a missing JavaScript object:
"EncryptionKey is not defined"

(issue imported from #M10230)


Related issues

Is duplicate of TYPO3 Core - Bug #19875: Missing files in sysext installClosedSteffen Kamper2009-01-21

Actions
#1

Updated by Ingo Renner over 12 years ago

did you clear the localconf cache?

#2

Updated by Oliver Hader over 12 years ago

No, but I just installed a new TYPO3 site with latest Trunk revision (4818).

#3

Updated by Steffen Kamper over 12 years ago

Hi,

this is related to #19875 where the missing files are.
EncryptionKey is defined in install.js.

#4

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF