Bug #19940

constant TYPO3_copyright_year should use the current year

Added by Georg Ringer about 12 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-01-30
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The copyright year is currently hardcoded like 1998-2008.
IMO it would be better to just use the current year because now it is 2009 and I still see the 2008 in it.

The constant is used e.g at the first page in the Backend at the top. It is also one line less to thing of when the year changes.

(issue imported from #M10305)


Files

patch-typo3version.patch (568 Bytes) patch-typo3version.patch Administrator Admin, 2009-01-30 10:37
patch-typo3versionv2.patch (573 Bytes) patch-typo3versionv2.patch Administrator Admin, 2009-01-30 11:04

Related issues

Related to TYPO3 Core - Bug #22596: Update TYPO3_copyright_yearClosedBenni Mack2010-05-06

Actions
#1

Updated by Francois Suter about 12 years ago

Committed to trunk (rev 4888).

#2

Updated by Francois Suter about 12 years ago

Reverted as copyright year needs to be fixed (and not dynamically set)

Also available in: Atom PDF