Bug #20402

Relogin doesn't works

Added by Stefan Froemken about 12 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-05-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

There comes a message for relogin on TYPO3 Backend after 30 minutes non working, but when I insert my data it meens my login was incorrect. I've tried it several times, but it doesn't accept me.
Then I click on logout...the normal backend-login appears. A login on this site works.

(issue imported from #M11049)


Related issues

Is duplicate of TYPO3 Core - Bug #20038: AJAX relogin does not workClosedSteffen Kamper2009-02-17

Actions
#1

Updated by Christian Kuhn almost 12 years ago

Resolved as duplicate of #20038

#2

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF