Bug #20959

Remove reference operators for objects

Added by Oliver Hader over 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-08-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since PHP5 objects are used as reference by default. Thus, using the reference operator is not required anymore.

(issue imported from #M11831)


Files

0011831.patch (83.9 KB) 0011831.patch Administrator Admin, 2009-08-31 14:38
0011831_v2.patch (82.3 KB) 0011831_v2.patch Administrator Admin, 2009-09-16 19:58

Related issues

Related to TYPO3 Core - Bug #21077: Remove reference operators for objectsClosedXavier Perseguers2009-09-17

Actions
#1

Updated by Oliver Hader over 11 years ago

Committed to SVN Trunk (rev. 5947)

Also available in: Atom PDF