Bug #21077

Remove reference operators for objects

Added by Oliver Hader over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Category:
Database API (Doctrine DBAL)
Target version:
-
Start date:
2009-09-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Since PHP5 objects are used as reference by default. Thus, using the reference operator is not required anymore.

(issue imported from #M11984)


Files

0011984.patch (1.46 KB) 0011984.patch Administrator Admin, 2009-09-17 16:53

Related issues

Related to TYPO3 Core - Bug #20959: Remove reference operators for objectsClosedOliver Hader2009-08-31

Actions
#1

Updated by Xavier Perseguers over 11 years ago

Committed revision 24610

Also available in: Atom PDF