Bug #21461

Recycler is missing title + description in the about module

Added by Georg Ringer over 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-11-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The sysext recycler has no description and title in the about module. Additionally this patch raises the status to stable

(issue imported from #M12472)


Files

recycler-title.patch (1.22 KB) recycler-title.patch Administrator Admin, 2009-11-05 07:21
recycler-title-v2.patch (2 KB) recycler-title-v2.patch Administrator Admin, 2009-11-05 08:03
12472_v3.diff (2.32 KB) 12472_v3.diff Administrator Admin, 2009-11-16 22:32

Related issues

Is duplicate of TYPO3 Core - Bug #21428: Recycler produces some scroll barsClosedSteffen Kamper2009-11-02

Actions
#1

Updated by Oliver Hader over 11 years ago

This was solved in issue #21428

#2

Updated by Oliver Hader over 11 years ago

My fault... it's in the about module not in the recycler module...

#3

Updated by Steffen Kamper over 11 years ago

committed v3 to trunk, rev 6435

Also available in: Atom PDF