Bug #21698

Extension category title not properly rendered in backend

Added by Soren Malling over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-11-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The extension category title is not rendered properly for the extension not having a category name, it's shown as

<em>[]</em>

Screenshot attached

(issue imported from #M12771)


Files

title-not-rendered.png (2.78 KB) title-not-rendered.png Administrator Admin, 2009-11-26 09:43

Related issues

Is duplicate of TYPO3 Core - Bug #21663: wrong htmlspecialchars on < em > in Extension ManagerClosedFrancois Suter2009-11-24

Actions
#1

Updated by Soren Malling over 11 years ago

The thing not visible in description is that the "em" tags are visible and not rendered as html tags

Also available in: Atom PDF