Bug #21771

Backend User form is empty - javascript error Ajax.Autocomplete is not a constructor

Added by Karl Schlicker over 12 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-12-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hey folks,

i have update my TYPO3 from 4.2.10 to 4.3.
After the update the user information is not displayed anymore.

But an javascript error is thrown:
Ajax.Autocomplete is not a constructor
http://domain.com/t3lib/js/jsfunc.tceforms_suggest.js Line 66

Error on Firefox 3.55 Windows, IE6 Windows
(issue imported from #M12884)


Files

typo3_backend_error.png (40.8 KB) typo3_backend_error.png Administrator Admin, 2009-12-02 14:35

Related issues

Related to TYPO3 Core - Bug #21214: Pagetitle not shownClosedChris topher2009-10-09

Actions
#1

Updated by Karl Schlicker over 12 years ago

BTW: Empty browser cache change anything.

#2

Updated by Chris topher over 12 years ago

Works here. Did you update your database? Any extensions modifying the output there? Clear all caches in TYPO3 and in your browser, before testing again then.

#3

Updated by Karl Schlicker over 12 years ago

Update my database, clear any cache, with and without proxy, compare database, clear user settings pp.
No effect, the form is always empty!

#4

Updated by Mirko Schaal over 12 years ago

I have the same problem. But it's not only for backend users but for all records which have this new search field on the right.
I think it's a problem of the update because I also have a fresh install of 4.3 which works!

#5

Updated by Mirko Schaal over 12 years ago

This seems not to be a bug in the core!
I've disabled "date2cal" and everything is working fine now!

#6

Updated by Karl Schlicker over 12 years ago

Hey Mirko,

that's the solutions. I'v disabled "date2cal" too, and everything is working fine now.
Maybe someone move this bug to date2cal.

#7

Updated by Benni Mack almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF