Bug #21214

Pagetitle not shown

Added by klaus no-lastname-given about 12 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-10-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The pagetitle of a page is not shown. I have the same problem with Mail form pagecontent, where the Recipient-email is not shown.
mysql: 5.0.22
php: 5.2.5

but it works on my localhost: mysql 5.4.2beta, php 5.3

(issue imported from #M12165)


Files

screen.jpg (213 KB) screen.jpg Administrator Admin, 2009-10-09 14:12

Related issues

Related to TYPO3 Core - Bug #21771: Backend User form is empty - javascript error Ajax.Autocomplete is not a constructorClosedSteffen Kamper2009-12-02

Actions
#1

Updated by Oliver Hader about 12 years ago

Can you please a screenshot or tell where the pagetitle is not shown in the backend? Thanks!

#2

Updated by klaus no-lastname-given about 12 years ago

screenshot uploaded (german backend). "Seitentitel" text field should be filled with "Home", but it's empty as you can see. The title of every page is not shown, but title of content elements is shown.

#3

Updated by twenty-three about 12 years ago

same thing happening for me (german backend).

neither page titles nor content element headers are filled in the form. it's not possible to change these.

i'm using typo3 4.2.9 with php 5.2.11

#4

Updated by twenty-three about 12 years ago

maybe this one is helping: http://www.nabble.com/-SOLVED--Re%3A--funny-problems-with-T4.2-p18072272.html

in my case i set the wrong redirect rules in lighty

#5

Updated by Zach Davis about 12 years ago

I can confirm that this is happening for me as well with the beta1 and fresh source from trunk. Firebug reports a javascript error (Firefox 3.5.3):

Ajax.Autocompleter is not a constructor
indicator: objectId + 'SuggestIndicator'

error is reported to be in jsfunc.tceforms_suggest.js, line 61. I'll look into it further and see if I can figure it out.

best,
Zach

#6

Updated by Zach Davis about 12 years ago

Ok - found the problem. On my installation, the (popular) date2cal extension leads to prototype.js being included twice in the backend, which is what leads to this error. It appears that the current version of date2cal is not currently compatible with 4.3b1

Zach

#7

Updated by Georg Ringer almost 12 years ago

thx, I can confirm that

#8

Updated by Georg Ringer almost 12 years ago

problem of date2cal which is not needed in TYPO3 4.3.x

#9

Updated by klaus no-lastname-given almost 12 years ago

but the problem is cal needs date2cal; otherwise there's no calendar to choose a date from... but that's probably a cal issue...

#10

Updated by Chris topher over 11 years ago

Current versions of cal no longer require date2cal.
I think the error in date2cal has been fixed in the meantime.

#11

Updated by Benni Mack about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF