Karl Schlicker

typo3@schlicker.org

  • Registered on: 2009-06-05
  • Last connection: 2013-11-30

Issues

Activity

2013-11-30

10:13 TYPO3 Core Bug #23812: Wrong search result description for a search word with german umlauts as the first letter
I've check version 4.5 now and the problem seems to be fixed.
Thanks.

2011-07-15

09:55 TYPO3 Core Bug #28179: Date Picker does not work in TYPO3 4.4.8 with Firefox 5: "oldValue is not defined"
Could be the same as Bug #27939.
Have you downgrade you TYPO3 Version to 4.4.7 an check this error?
My error on t...

2011-07-07

13:26 TYPO3 Core Bug #27939 (Closed): Date wizard in tt_news backend not working after update from 4.4.7 to 4.4.8
After update the typo3 core from 4.4.7 to 4.4.8 the date wizard not working for the tt_news (version 3.0.1) start and...

2010-11-02

13:56 TYPO3 Core Bug #23812: Wrong search result description for a search word with german umlauts as the first letter
The same problem on
TYPO3 4.4.3
PHP 5.3.3

2010-10-21

12:48 TYPO3 Core Bug #23812 (Closed): Wrong search result description for a search word with german umlauts as the first letter
In search words with a German umlaut, as a the first letter the search description has as a result only the last 55 c...

2009-12-03

07:19 TYPO3 Core Bug #21771: Backend User form is empty - javascript error Ajax.Autocomplete is not a constructor
Hey Mirko,
that's the solutions. I'v disabled "date2cal" too, and everything is working fine now.
Maybe someone m...

2009-12-02

15:27 TYPO3 Core Bug #21771: Backend User form is empty - javascript error Ajax.Autocomplete is not a constructor
Update my database, clear any cache, with and without proxy, compare database, clear user settings pp.
No effect, th...
14:37 TYPO3 Core Bug #21771: Backend User form is empty - javascript error Ajax.Autocomplete is not a constructor
BTW: Empty browser cache change anything.
14:35 TYPO3 Core Bug #21771 (Closed): Backend User form is empty - javascript error Ajax.Autocomplete is not a constructor
Hey folks,
i have update my TYPO3 from 4.2.10 to 4.3.
After the update the user information is not displayed anym...

2009-11-10

18:29 TYPO3 Core Bug #14959: Meta tag output in indexed search result breaks layout
I've two images to show the problem.
Image indexed_search_problem2.png show the site 'home' in the backend with the ...

Also available in: Atom