Bug #21845

Available languages are ordered by name in english and not in selected language

Added by Georg Ringer over 11 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2009-12-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If an admin uses German as backend language the order of available languages is wrong.

"Deutsch" is under G because orginally it is "German". See screenshot

(issue imported from #M13015)


Files

13015-em-translation-order.jpg (33.7 KB) 13015-em-translation-order.jpg Administrator Admin, 2009-12-12 10:40
13015-em-translation-order.patch (724 Bytes) 13015-em-translation-order.patch Administrator Admin, 2009-12-12 10:41
#1

Updated by Xavier Perseguers over 11 years ago

Committed v2 to trunk (rev. 6666)

#2

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF