Bug #21891

t3lib_BEfunc::exec_foreign_table_where_query has wrong definition

Added by David Bruchmann almost 11 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2009-12-29
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The function starts with
-------
global $TCA;

t3lib_div::loadTCA($foreign_table);
-------
$foreign_table is not defined in the parameters, so it's always empty.

(issue imported from #M13113)


Related issues

Duplicates TYPO3 Core - Bug #17477: Undefined variable is used in t3lib_BEfunc::exec_foreign_table_where_query Closed 2007-07-17

History

#1 Updated by David Bruchmann almost 11 years ago

sorry, it's a duplicate to http://bugs.typo3.org/view.php?id=5983

#2 Updated by Chris topher over 10 years ago

Resolved as duplicate of #17477.

#3 Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF